Frequently Asked Questions

Install openssh-askpass
Last Updated 10 months ago

If you receive the following message

"You need to install openssh-askpass or similar to connect to this host"

Install the following package to resolve

"ssh-askpass"

Please Wait!

Please wait... it will take a second!